Как использовать функцию ВПР?

Excel

Как использовать функцию ВПР?

Функция ВПР позволяет находить данные в таблицах. Например, можно найти цену товара по его артикулу. ВПР - это Вертикальный ПРосмотр, функция, которая ищет данные в строках таблицы. У нее есть брат-блазнец – функция ГПР, которая ищет в столбцах таблице, но об этом в отдельной статье.

Синтаксис функции ВПР:
=ВПР(что ищем; где ищем; номер столбца в диапазоне поиска; точное (ЛОЖЬ) или приблизительное (ИСТИНА) совпадение).

впр для чайников

Внимание! Для использования функции ВПР искомые данные (цена товара) должны находиться правее существующих (артикул).

функция впр для чайников

Алгоритм:
  • Исходное значение: H2
  • Искомое значение: H3
  • Диапазон исходных данных: B2:E11
  • Интервальный просмотр: ЛОЖЬ - точное совпадение
  • Формула для поиска искомого значения: =ВПР(H2;B2:E11;4;ЛОЖЬ)

    Так работает функция ВПР в Excel. Очень простая и очень удобная функция.

    •